Gardener issues in Cleura Cloud Management Portal

Resolved
Duration: 1h 20mAug 10, 2026

Affected services

Compliant Cloud Management Portal

Operational

Cloud Management portal

Operational

Timeline

Resolved
16:35Aug 10, 202614d ago

We have resolved the incident.

Investigating
15:15Aug 10, 202614d ago

Our Development team have been investigating an issue affecting Gardener service accessibility in Cleura Cloud Management Portal.

During this time you may have experienced issues creating Gardener shoot clusters using Cleura Cloud Management Portal.

Our team has applied a hotfix to the issue, and are working on deploying a permanent fix. Hotfix has been confirmed working and all functionality is restored.

We apologize for the inconvenience caused.