FRA1 - Issues with accessing Cleura Cloud Management Portal
Resolved
Duration: 16mJul 6, 2026Affected services
Cloud Management portal
Degraded
Timeline
Resolved
09:10Jul 6, 202614h ago
We have resolved the incident.
Identified
08:53Jul 6, 202614h ago
Our Operations team is investigating an issue affecting FRA1 accessibility in Cleura Cloud Management Portal.
During this time you may experience issues managing resources located in this region using Cleura Cloud Management Portal.
We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Cloud Management portal
