KNA1 Issues with a compute

  • Now
  • Nov 5, 2025, 6:04:57 PM GMT+1
    Resolved

    We have resolved the incident.

  • Nov 5, 2025, 4:24:11 PM GMT+1
    Monitoring

    We have fixed the issue and are monitoring the affected services.

  • Nov 5, 2025, 3:57:49 PM GMT+1
    Identified

    We have identified the root cause for this incident and are fixing it.

  • Nov 5, 2025, 3:54:16 PM GMT+1
    Investigating

    Our Operations team is investigating an issue with compute in the KNA1 region.

    During this time a limited amount of virtual instances may experience issues.

    We apologize for the inconvenience caused and we will share an update as soon as we have more information.

    KNA1 - Compute