KNA1 Issues with Object Storage

Resolved
Duration: 1hOct 20, 2025

Affected services

KNA1 - Object Storage

Partial outage

Timeline

Resolved
18:54Oct 20, 20255mo ago

We have resolved the incident.

KNA1 - Object Storage
Monitoring
17:20Oct 20, 20255mo ago

We have fixed the issue and are monitoring the affected services.

KNA1 - Object Storage
Investigating
17:07Oct 20, 20255mo ago

Our Operations team is investigating major issues with the Object Storage in the region.

During this time you may be unable to access the Object Storage.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.

KNA1 - Object Storage