KNA1 Issues with Gardener

Resolved
Duration: 6hOct 3, 2025

Affected services

KNA1 - Gardener

Degraded

Timeline

Resolved
20:59Oct 3, 20256mo ago

The incident has been resolved. We appreciate your patience in this matter.

KNA1 - Gardener
Investigating
15:32Oct 3, 20256mo ago

We are continuing to investigate this issue, and will provide updates as soon as possible.

KNA1 - Gardener
Investigating
14:03Oct 3, 20256mo ago

Our Operations team is investigating an issue with Gardener in the KNA1 region.

During this time you may experience issues when interacting with Gardener, such as creating new clusters or modifying existing ones.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.

KNA1 - Gardener