STO2 Issues with IPv6 networking
Resolved
Duration: 15h 0mSep 25, 2025Affected services
STO2 - Network
Degraded
Timeline
Resolved
10:40Sep 26, 20257mo ago
We have resolved the incident.
STO2 - Network
Investigating
19:40Sep 25, 20257mo ago
We experienced degraded IPv6 connectivity following a scheduled maintenance window on September 25th. Unfortunately, the issue passed undetected and was then investigated on the morning of September 26th.
Our team resolved the issue shortly after investigation began, and full connectivity was restored.
We are reviewing our monitoring and verification processes to ensure similar issues are detected more quickly in the future.
We apologize for the impact this had and for the delay in communicating the incident.
STO2 - Network
