STO2 Issues with networking

  • Now
  • Aug 4, 2025, 7:37:17 PM GMT+2
    Resolved

    We have resolved the incident.

  • Aug 4, 2025, 7:00:47 PM GMT+2
    Monitoring

    The issue with the network equipment was fixed and returned to operational state. We keep watching it closely now.

  • Aug 4, 2025, 4:49:58 PM GMT+2
    Identified

    We have identified the issue to be a loss of networking redundancy, there should be no impact caused by this. We are working to restore this issue and will update you if the situation changes.

  • Aug 4, 2025, 4:39:09 PM GMT+2
    Investigating

    Our Operations team is investigating an issue with networking in the STO2 region.

    During this time you may experience issues related to networking such as connectivity issues with the API, VPNs, Load Balancers and Floating IPs.

    We apologize for the inconvenience caused and we will share an update as soon as we have more information.

    STO2 - Network