FRA1 Issues with Gardener related services

  • Now
  • Jul 29, 2025, 11:04:26 AM GMT+2
    Resolved

    We have resolved the incident.

  • Jul 29, 2025, 10:46:51 AM GMT+2
    Monitoring

    We have fixed the issue and are monitoring the affected services.

  • Jul 29, 2025, 10:38:33 AM GMT+2
    Identified

    We have identified the root cause for this incident and are fixing it.

  • Jul 29, 2025, 9:56:19 AM GMT+2
    Investigating

    Our Operations team is investigating an issues with Gardener in the FRA1 region.

    During this time you may be unable to initiate or manage Gardener resources.

    We apologize for the inconvenience caused and we will share an update as soon as we have more information.

    FRA1 - Gardener