KNA1 - Brief Object Storage disruption

  • Now
  • Jul 17, 2025, 11:17:00 AM GMT+2
    Resolved

    We have resolved the incident.

  • Jul 17, 2025, 11:07:00 AM GMT+2
    Investigating

    Our Operations team is investigating disruption affecting Object Storage in the KNA1 region.

    During this time some users might be unable to access Object Storage in the region.

    We apologize for the inconvenience caused and thank you for your patience.